Main Menu
User Menu

Ukončení podpory prohlížeče Internet Explorer verze 8.0 a nižší

Diskuse
Vážení návštěvníci,
tak, jak se blíží nasazení nové verze našeho fóra, rád bych upozornil, že v této verzi se již nepočítá s podporou prohlížečů

Internet Explorer 6.0
Internet Explorer 7.0
Internet Explorer 8.0

tyto prohlížeče jsou 13, 8 resp. 5 let staré a chovají se dosti nestandartně. Dosáhnout tedy plného vyladění s ostatními prohlížečemi je otázka velké časové náročnosti, což je s ohledem na procento návštěv z těchto prohlížečů (za poslední měsíc 102, 633 resp. 8.806 návštěv z celkových 289.584) naprosto neefektivní.

Stránky se samozřejmě budou zobrazovat i nadále, ale mohou hlásit chyby, neumožňovat plnou funkcionalitu ve fóru a všechny jeho nové vlastnosti, mohou se zobrazovat poškozené, s přeházenými prvky a podobně.

Pokud tedy stále ještě používáte systémy Windows XP či Server 2003, které neumožňují upgrade Internet Exploreru na verzi vyšší než 8.0, zvolte prosím jeden z alternativních prohlížečů

Google Chrome
Mozilla Firefox
Opera

Navzdory vášnivým debatám na internetu je volba prohlížeče čistě pocitová záležitost, v současné době jsou všechny více méně stejné, i co do funkcí. Web valka.cz je primárně vyvíjen a laděn na Google Chrome, ale využít můžete i kterýkoliv jiný z výše jmenovaných.

Pokud máte operační systém Windows 7, 8 či 8.1, doporučuji aktualizaci na nejnovější Internet Explorer verze 11, který je v podstatě velmi podobný třem výše uvedeným a lze jej používat bez problémů.


Více info o verzích IE zde :
en.wikipedia.org
URL : https://www.valka.cz/Ukonceni-podpory-prohlizece-Internet-Explorer-verze-8-0-a-nizsi-t179493#527147Verze : 0
MOD